Quem tem ou conhece a WP-25

16 Outubro 2014
395
225
43
52
Lagoa Santa/MG
#1
Prezados, quem tem, ou conhece a Jebao WP-25 sabe explicar o motivo de ela parar de funcionar, sem algum dano aparente?

A minha eu comprei em 02/2014 e desde então, vem funcionando regularmente. Há algumas semanas, percebi que o controlador não acende mais os leds da direita, de potência do fluxo, portanto, não tenho mais como controlar a força do fluxo dela.

Ontem percebi que ela estava parada, embora o led do controlador estivesse aceso. Pelo sim, pelo não, deixei-a mergulhada em água com vinagre por 12 horas.

Hoje, liguei-a, retirei a proteção e com os dedos eu girei o impeller. Ele gira sozinho por alguns segundos e depois pára de girar e não funciona mais ...

O que me dizem? É "lixo" mesmo, ou há algo que poderia ser feito para ressuscitar? Embora seja uma bomba relativamente controversa, sempre funcionou muito bem comigo, embora já tenha se pagado várias vezes neste tempo que funcionou ...
 
Likes: 2 people
17 February 2015
19
11
0
Jandira
#4
Plantios bem
Prezados, quem tem, ou conhece a Jebao WP-25 sabe explicar o motivo de ela parar de funcionar, sem algum dano aparente?

A minha eu comprei em 02/2014 e desde então, vem funcionando regularmente. Há algumas semanas, percebi que o controlador não acende mais os leds da direita, de potência do fluxo, portanto, não tenho mais como controlar a força do fluxo dela.

Ontem percebi que ela estava parada, embora o led do controlador estivesse aceso. Pelo sim, pelo não, deixei-a mergulhada em água com vinagre por 12 horas.

Hoje, liguei-a, retirei a proteção e com os dedos eu girei o impeller. Ele gira sozinho por alguns segundos e depois pára de girar e não funciona mais ...

O que me dizem? É "lixo" mesmo, ou há algo que poderia ser feito para ressuscitar? Embora seja uma bomba relativamente controversa, sempre funcionou muito bem comigo, embora já tenha se pagado várias vezes neste tempo que funcionou ...[/QUOTEm
 
17 February 2015
19
11
0
Jandira
#5
Olá tudo bem então irmão tenho uma a 3 anos ligada direto também acontecei a mesma coisa nos leds está em um técnico eletrônico tentando achar forma de Concerto nao tive pasciencia nem podia fixar esperando comprei outro controlador e pelo jeito nao tem concerto ele Ainda não achou modo de concertar pois é como vc dissse ela funciona uns minutos volta ao normal e depois para denovo mas valeu os três anos
 
4 Novembro 2014
62
11
8
#7
Olá,

Tive 2 por 5 anos. Ainda funcionavam, mas deram indício de desgaste, como no seu relato.
Pesquisei em fóruns gringos e vi que o problema e na bomba mesmo. A Jebao lancou uma nova linha (na verdade depois das WP tiveram RW, SW, P, OP) OW em que promete maior durabilidade do motor. Ainda não vi no Brasil, mas trouxe de fora a OW. Estou bem contente. Já há 5 meses rodando sem problemas.

No seu caso, acho que o caminho e troca. Já passaram da vida util.
 
Likes: 2 people
16 Outubro 2014
395
225
43
52
Lagoa Santa/MG
#8
@Guilherme F. Arias Santos ... Aí complicou ... O @Clovis alves Pereira relata que, com um "sinal" muito parecido com o que descrevi, ele trocou o controlador e resolveu ... Você afirma que o problema é com a bomba ... E agora, para que lado ir??

@Marcio Gielfi, não reclamei, ao contrário, pelos relatos que sempre li dela, acho que a minha é ótima! Mas não gostaria de simplesmente jogar no lixo, pois acho que é uma bomba muito boa, com uma relação custo/benefício muito boa ...
 
4 Novembro 2014
62
11
8
#9
@Guilherme F. Arias Santos ... Aí complicou ... O @Clovis alves Pereira relata que, com um "sinal" muito parecido com o que descrevi, ele trocou o controlador e resolveu ... Você afirma que o problema é com a bomba ... E agora, para que lado ir??

@Marcio Gielfi, não reclamei, ao contrário, pelos relatos que sempre li dela, acho que a minha é ótima! Mas não gostaria de simplesmente jogar no lixo, pois acho que é uma bomba muito boa, com uma relação custo/benefício muito boa ...
Edimar,

Não tive o mesmo entendimento que voce a respeito da bomba do Clóvis. Não entendi que resolveu.

Mas em todo caso, reafirmo que pesquisei em sites gringos e o problema com motor é recorrente, mas não há como afirmar que esse é o seu caso. Agora, compensa tentar arrumar ou trocar controlador? Tem que ver o custo, não sei quanto sai um novo.

Vou te mandar MP, tenho dois parados, além de um reino controller RS. Posso trocar por algo pro aquário.
 
16 Outubro 2014
395
225
43
52
Lagoa Santa/MG
#10
@Guilherme F. Arias Santos, entendi que ele pensou em consertar o controlador, o técnico estava demorando para fazer isso e ele não teve paciência para esperar, comprando então, um controlador novo ... Mas não esclareceu se, com o controlador novo, ela voltou a funcionar, neste ponto, concordo com sua dúvida.

@Clovis alves Pereira, poderia esclarecer se com a troca do controlador, a sua WP-25 voltou a funcionar normalmente?
 
17 February 2015
19
11
0
Jandira
#11
Oi
@Guilherme F. Arias Santos, entendi que ele pensou em consertar o controlador, o técnico estava demorando para fazer isso e ele não teve paciência para esperar, comprando então, um controlador novo ... Mas não esclareceu se, com o controlador novo, ela voltou a funcionar, neste ponto, concordo com sua dúvida.

@Clovis alves Pereira, poderia esclarecer se com a troca do controlador, a sua WP-25 voltou a funcionar normalmente?
desculpe a demora sim está tudo normal anota meu watz 982856478
 
17 February 2015
19
11
0
Jandira
#12
@Guilherme F. Arias Santos, entendi que ele pensou em consertar o controlador, o técnico estava demorando para fazer isso e ele não teve paciência para esperar, comprando então, um controlador novo ... Mas não esclareceu se, com o controlador novo, ela voltou a funcionar, neste ponto, concordo com sua dúvida.

@Clovis alves Pereira, poderia esclarecer se com a troca do controlador, a sua WP-25 voltou a funcionar normalmente?
Com prei a controlador da wp funcionando normalmente agora
 
Likes: 3 people
3 Outubro 2018
211
232
43
26
Belo Horizonte
#13
Olá,

Tive 2 por 5 anos. Ainda funcionavam, mas deram indício de desgaste, como no seu relato.
Pesquisei em fóruns gringos e vi que o problema e na bomba mesmo. A Jebao lancou uma nova linha (na verdade depois das WP tiveram RW, SW, P, OP) OW em que promete maior durabilidade do motor. Ainda não vi no Brasil, mas trouxe de fora a OW. Estou bem contente. Já há 5 meses rodando sem problemas.

No seu caso, acho que o caminho e troca. Já passaram da vida util.
Muito bom saber sobre essa linha OW.

Enviado de meu SM-J530G usando o Tapatalk
 

Membros que estão vendo este Thread (Membros: 0, Convidados: 1)

Top Bottom