Montagem de Luminária led com controlador (Ajuda)

25 Janeiro 2017
96
34
0
#81
Galera, acabei de realizar os testes, tudo saiu perfeitamente, sem um inesperado sequer, agora basta colocar os coolers (vou usar de processadores de PC por terem grande fluxo e dissiparem bem o calor) e fixa-la no lugar.
Mais tarde tento postar um vídeo dela em funcionamento.

Enviado de meu SM-G930F usando Tapatalk
 
24 April 2019
9
6
3
31
Aporá
#82
Boa noite, desculpe entrar na discussão de vocês, mas estou com um problema parecido e gostaria de ajuda.
Tenho uma TC420
10 leds azul Royal 10w
10 leds branco 10.000k
10 leds branco 20.000k
10 leds branco 30.000k
Fonte 12v 120w
Fonte 24v 220w

Gostaria de montar uma luminária para um nano medindo 60 frente, 30 laterais e 45 de altura. Minha cidade é muito difícil o acesso a componentes eletrônicos e gostaria de saber se é possível limitar o descarte dos leds apenas controlando o percentual na própria TC420 e qual o esquema de cores ideal com o material que listei.
 

Ivan Rose

Well-Known Member
Membro Honorário
#83
Boa noite, desculpe entrar na discussão de vocês, mas estou com um problema parecido e gostaria de ajuda.
Tenho uma TC420
10 leds azul Royal 10w
10 leds branco 10.000k
10 leds branco 20.000k
10 leds branco 30.000k
Fonte 12v 120w
Fonte 24v 220w

Gostaria de montar uma luminária para um nano medindo 60 frente, 30 laterais e 45 de altura. Minha cidade é muito difícil o acesso a componentes eletrônicos e gostaria de saber se é possível limitar o descarte dos leds apenas controlando o percentual na própria TC420 e qual o esquema de cores ideal com o material que listei.
@Ricardo CS ... acreditando que todos os leds que listou são de 10W, e não tendo opção de compra de outras cores, eu usaria 03 royal blue e 02 brancos de 10.000°K... use a fonte de 12V x 10A.
O ideal seria usar limitadores de corrente em cada um dos leds, em não sendo sua opção, use o controlador em até 85%...
 
24 April 2019
9
6
3
31
Aporá
#84
@Ricardo CS ... acreditando que todos os leds que listou são de 10W, e não tendo opção de compra de outras cores, eu usaria 03 royal blue e 02 brancos de 10.000°K... use a fonte de 12V x 10A.
O ideal seria usar limitadores de corrente em cada um dos leds, em não sendo sua opção, use o controlador em até 85%...
Muito obrigado Ivan!! Todos os leds são de 10W.
Quais cores você indicaria? Pretendo fazer uma melhoria após a ciclagem. Outra dúvida é quanto a iluminação durante a ciclagem, pois ouvi pessoas dizerem que é melhor ciclar sem luz, outros dizem o contrário, qual a sua opinião?
 

Ivan Rose

Well-Known Member
Membro Honorário
#86
Muito obrigado Ivan!! Todos os leds são de 10W.
Quais cores você indicaria? Pretendo fazer uma melhoria após a ciclagem. Outra dúvida é quanto a iluminação durante a ciclagem, pois ouvi pessoas dizerem que é melhor ciclar sem luz, outros dizem o contrário, qual a sua opinião?
@Ricardo CS ... se for incluir outras cores/espectros, teria que colocar os azuis de 460 a 470nm e violetas de 400 a 430nm, porém seu aquário é pequeno para somar tais cores em leds de 10W... o ideal seria montar com leds de 3W, assim conseguiria distribuir as quantidades/cores de forma mais homogênea pela superfície...
Quanto a ciclagem com ou sem luz... na minha opinião a luz neste período não é tão relevante, pois o processo de nitrificação independe da luz... Fatores mais importantes neste período são a temperatura (entre 25 e 30° a fixação de colônias é mais facilitada), oxigenação (é interessante manter a concentração acima dos 2,0mg/L), e o pH (deve ser mantido entre 7.3 a 8.6).
 
24 April 2019
9
6
3
31
Aporá
#87
Obrigado Márcio Gielf e Ivan Rose! Realmente meu aquário é pequeno e os leds de 10w não me permitem uma distribuição de cores mais homogênea. De início os leds eram para outro projeto, desisti e quero aproveitá-los, bem como o skimmer C5, pois tinha um display de 400 litros que iria utilizar, mas achei o custo de manutenção um pouco pesado então o vendi e resolvi iniciar mais devagar. O obrigado pela atenção e orientações, estou gostando muito do Reefclub.
 

Ricardo CS

New Member
24 April 2019
9
6
3
31
Aporá
#90
Que bacana! Mas vai me dizer que conseguiu resistir em abrir esses pacotes todos por esse tempo?!!:eek:
Pior que sim!! Só abri três pacotes e dois envelopes por conta da embalagem estar danificada e fiquei com medo de ter quebrado algo. O restante não abri. Como as mercadorias da China são muito difíceis de serem trocadas, não fiquei muito reocupado em conferir e nem tinha tudo em mãos pra montar o aquário, então não tinha motivo pra pressa. Abri tudo ontem a noite mesmo. Se garimpar bem dá pra comprar muita coisa boa no Aliexpress. E se souber escolher bem a modalidade de frete, chega no máximo em 35 dias. Meu skimmer Magus C500 chegou em 26 dias e paguei 380 reais, e pra melhorar o vendedor dividiu em duas caixas pra não correr o risco de ser taxado.
 

Marcio Gielfi

Original | First9
Staff member
V.Presidente
First9
10 August 2014
2.297
4.102
113
São Paulo -SP
#91
Pior que sim!! Só abri três pacotes e dois envelopes por conta da embalagem estar danificada e fiquei com medo de ter quebrado algo

Se tornou meu herói !!! Eu não teria conseguido !!

E se souber escolher bem a modalidade de frete, chega no máximo em 35 dias.
Tenho tido problemas de não receber mercadoria, qual ou quais modalidades de frete voce usou para isto chegar em até 35 dias ?
 
Likes: Eduardo Dias
24 April 2019
9
6
3
31
Aporá
#93
@Ricardo CS ... acreditando que todos os leds que listou são de 10W, e não tendo opção de compra de outras cores, eu usaria 03 royal blue e 02 brancos de 10.000°K... use a fonte de 12V x 10A.
O ideal seria usar limitadores de corrente em cada um dos leds, em não sendo sua opção, use o controlador em até 85%...
Olá! Liguei a fonte citada na controladora e liguei no canal 1 os dois brancos em paralelo, e um led em cada canal seguinte. A controladora liga mas não acende os leds. Os fios que alimentam a controladora ficam bem quentes e a controladora faz um barulho esquisito como uma campanhia. O que será que está errado? Não consegui um multímetro pra testar. Segui esse esquema da imagem pra ligar os canais e não me perder na hora de conectar positivos e negativos
 

Attachments

Ivan Rose

Well-Known Member
Membro Honorário
#94
Olá! Liguei a fonte citada na controladora e liguei no canal 1 os dois brancos em paralelo, e um led em cada canal seguinte. A controladora liga mas não acende os leds. Os fios que alimentam a controladora ficam bem quentes e a controladora faz um barulho esquisito como uma campanhia. O que será que está errado? Não consegui um multímetro pra testar. Segui esse esquema da imagem pra ligar os canais e não me perder na hora de conectar positivos e negativos
@Ricardo CS ... é essa fonte da foto que está usando? Quantos Amperes de saída ela possui, pois a etiqueta só indica a corrente de entrada...
A programação do controlador está para quantos % ?
 
Likes: Marcio Gielfi

Membros que estão vendo este Thread (Membros: 0, Convidados: 1)

Top Bottom