Alerta - Dosadora Jebao DP4

27 Janeiro 2016
176
103
43
#1
Bom dia a todos.
Venho aqui reportar o que aconteceu comigo ontem com esta dosadora...
Estava preparando agua salgada para TPA e minha esposa me avisou que estava fazendo um barulho no aquario... Fui lá olhar e vi que a bomba da dosadora estava acionada (bomba 1), dosando o pote inteiro de calcio sem parar. Ela jogou cerca de 150 ml de calcio de uma só vez.
Por sorte eu estava em casa... Meu calcio estava 380 (um pouco baixo, estava regulando aos poucos) e depois de um tempo do ocorrido fiz um novo teste, e o resultado foi de 480. Subiu 100ppm de uma só vez...
Aparentemente não teve muito impacto, hoje de manhã os corais estavam bem e abrindo.. A sorte é que foi a bomba do Calcio, se fosse do bicarbonato já era... E a sorte maior é que eu estava em casa na hora.

Vi uns relatos iguais o meu em fóruns internacionais, e pelo que parece foi a mesma coisa, a bomba 1 travada no acionado, jogando o pote inteiro do balling dentro do aquario...

Estou com medo de voltar a usar essa dosadora.. Aliás, estou com medo de voltar a usar qualquer outra dosadora automatica e ter o mesmo problema de novo... Vou ficar um tempo dosando o balling na mão e tentar entrar em contato com o fabricante (se bem que acho que será a toa)....
 
Likes: 2 people

Eduardo Dias

Well-Known Member
14 Junho 2017
1.743
2.624
113
Santana de Parnaíba - SP
#2
Bom dia a todos.
Venho aqui reportar o que aconteceu comigo ontem com esta dosadora...
Estava preparando agua salgada para TPA e minha esposa me avisou que estava fazendo um barulho no aquario... Fui lá olhar e vi que a bomba da dosadora estava acionada (bomba 1), dosando o pote inteiro de calcio sem parar. Ela jogou cerca de 150 ml de calcio de uma só vez.
Por sorte eu estava em casa... Meu calcio estava 380 (um pouco baixo, estava regulando aos poucos) e depois de um tempo do ocorrido fiz um novo teste, e o resultado foi de 480. Subiu 100ppm de uma só vez...
Aparentemente não teve muito impacto, hoje de manhã os corais estavam bem e abrindo.. A sorte é que foi a bomba do Calcio, se fosse do bicarbonato já era... E a sorte maior é que eu estava em casa na hora.

Vi uns relatos iguais o meu em fóruns internacionais, e pelo que parece foi a mesma coisa, a bomba 1 travada no acionado, jogando o pote inteiro do balling dentro do aquario...

Estou com medo de voltar a usar essa dosadora.. Aliás, estou com medo de voltar a usar qualquer outra dosadora automatica e ter o mesmo problema de novo... Vou ficar um tempo dosando o balling na mão e tentar entrar em contato com o fabricante (se bem que acho que será a toa)....
Complicado, Adriano.

Tenho uma dosadora dessas e felizmente não tive problema, mas realmente preocupa.

Nos relatos que ouviu sempre o problema foi na bomba 1? Faria sentido talvez desprezá-la e conectar da 2 à 4? No meu caso só utilizo 3 das 4 bombas.

Imagino que se realmente a frequência de defeitos seja na bomba 1 a origem poderia estar no software e não no mecanismo mecânico, né!

Enviado de meu XT1635-02 usando Tapatalk
 
Likes: 2 people
27 Janeiro 2016
176
103
43
#3
Complicado, Adriano.

Tenho uma dosadora dessas e felizmente não tive problema, mas realmente preocupa.

Nos relatos que ouviu sempre o problema foi na bomba 1? Faria sentido talvez desprezá-la e conectar da 2 à 4? No meu caso só utilizo 3 das 4 bombas.

Imagino que se realmente a frequência de defeitos seja na bomba 1 a origem poderia estar no software e não no mecanismo mecânico, né!

Enviado de meu XT1635-02 usando Tapatalk

Exatamente, em todos que eu li faziam referencias a bomba 1, além de outros problemas aleatórios de travamento do software. .Porém nestes casos de travamento a dosadora apenas ficava sem dosar nada, e não travada dosando tudo....
Eu imaginei a mesma coisa, que é algo relacionado ao firmware e não a bomba, até mesmo pq depois que tirei ela e testei a bomba está girando normalmente. Quem controla o acionamento da bomba e o tempo de funcionamento dela é a placa controladora (que parece ser um arduino).

O que vc falou é exatamente o q estou pensando em fazer, vou usar as bombas 2, 3 e 4 e ignorar a 1, e vou deixar menos solução em cada recipiente.. Vai me dar mais trabalho, pois vou ter que enche-los com mais frequencia, mas se der esse problema de novo o estrago não será tão grande..

Detalhe é que não é uma dosadora nova. To usando ela a 5 meses, e deu problema só ontem...
 


Likes: 2 people

Eduardo Dias

Well-Known Member
14 Junho 2017
1.743
2.624
113
Santana de Parnaíba - SP
#4
Exatamente, em todos que eu li faziam referencias a bomba 1, além de outros problemas aleatórios de travamento do software. .Porém nestes casos de travamento a dosadora apenas ficava sem dosar nada, e não travada dosando tudo....
Eu imaginei a mesma coisa, que é algo relacionado ao firmware e não a bomba, até mesmo pq depois que tirei ela e testei a bomba está girando normalmente. Quem controla o acionamento da bomba e o tempo de funcionamento dela é a placa controladora (que parece ser um arduino).

O que vc falou é exatamente o q estou pensando em fazer, vou usar as bombas 2, 3 e 4 e ignorar a 1, e vou deixar menos solução em cada recipiente.. Vai me dar mais trabalho, pois vou ter que enche-los com mais frequencia, mas se der esse problema de novo o estrago não será tão grande..

Detalhe é que não é uma dosadora nova. To usando ela a 5 meses, e deu problema só ontem...
Vou seguir essa linha. A minha tem 9 meses

Enviado de meu XT1635-02 usando Tapatalk
 
Likes: 2 people

Eduardo Dias

Well-Known Member
14 Junho 2017
1.743
2.624
113
Santana de Parnaíba - SP
#8
Rapaz... estou com uma pra instalar faz um tempo. Antes era só preguiça em fazer o serviço, agora é preguiça e medo rs
Penso que a ideia do Adriano de colocar quantidades menores nos reservatórios é prudente. No meu caso a dosagem diária é de 5ml/solução. Se eu abastecer uns 250ml por vez ao invés do litro que faço atualmente correria menos risco.

Enviado de meu XT1635-02 usando Tapatalk
 

Marcio Gielfi

Original | First9
Staff member
V.Presidente
First9
10 August 2014
2.402
4.228
113
São Paulo -SP
#9
Exatamente, em todos que eu li faziam referencias a bomba 1, além de outros problemas aleatórios de travamento do software. .Porém nestes casos de travamento a dosadora apenas ficava sem dosar nada, e não travada dosando tudo....
Eu imaginei a mesma coisa, que é algo relacionado ao firmware e não a bomba, até mesmo pq depois que tirei ela e testei a bomba está girando normalmente. Quem controla o acionamento da bomba e o tempo de funcionamento dela é a placa controladora (que parece ser um arduino).

O que vc falou é exatamente o q estou pensando em fazer, vou usar as bombas 2, 3 e 4 e ignorar a 1, e vou deixar menos solução em cada recipiente.. Vai me dar mais trabalho, pois vou ter que enche-los com mais frequencia, mas se der esse problema de novo o estrago não será tão grande..

Detalhe é que não é uma dosadora nova. To usando ela a 5 meses, e deu problema só ontem...
É para assustar mesmo !

Estranho é ao que parece um problema de software acontecer depois de 5 meses.

Um projeto em arduino que eu vendi, de meses em meses dava um pau no cliente, bastava desligar e ligar que resolvia.

O que fiz foi por um timer que desliga uma vez por semana o sistema por 5 minutos e depois liga novamente, resolveu o problema ...

Vou seguir essa linha. A minha tem 9 meses

Enviado de meu XT1635-02 usando Tapatalk
Todo cuidado é pouco, coloca somente o suficiente para subir 100 ppm de cálcio e magnésio , o maior problema é o KH que tem que ser só 1 dkh por dia.

eu tinha uma bubble magus que fez exatamente isso, mas eu não estava em casa, dosou 3 litros de calcio de uma vez
E qual foi o tamanho do estrago ?

Rapaz... estou com uma pra instalar faz um tempo. Antes era só preguiça em fazer o serviço, agora é preguiça e medo rs
Agora que voce não convence a preguiça a se mexer !
 
Likes: 3 people
22 December 2014
117
128
43
SÃO PAULO - SP
#10
É para assustar mesmo !

Estranho é ao que parece um problema de software acontecer depois de 5 meses.

Um projeto em arduino que eu vendi, de meses em meses dava um pau no cliente, bastava desligar e ligar que resolvia.

O que fiz foi por um timer que desliga uma vez por semana o sistema por 5 minutos e depois liga novamente, resolveu o problema ...



Todo cuidado é pouco, coloca somente o suficiente para subir 100 ppm de cálcio e magnésio , o maior problema é o KH que tem que ser só 1 dkh por dia.



E qual foi o tamanho do estrago ?



Agora que voce não convence a preguiça a se mexer !
Não deu tanto problema, acho que precipitou a maior parte, mas o aquário desequilibrou, só que pouco tempo depois acabei desmontando
 
Likes: 2 people
27 Janeiro 2016
176
103
43
#11
estou menos preocupado agora.. todos meus corais abertos e calcio a 460mgl.... vou fazer varios testes na dosadora antes de usar de novo.
Aproveitando a ideia do Marcio, vou ligar ela num timer e reiniciar 1x por dia. Ela tava ligada faziavpelo menos uns 40 dias direto.
Nem preciso deixar menos solucao, so vou subir mais a mangueira, o suficiente para no maximo 100ppm se der esse problema de novo...
 
Likes: 4 people
27 Janeiro 2016
176
103
43
#12
Uma bubble magus custa 4x mais que a jebao, e deu o mesmo problema para o Leonardo... ou seja nem vale a pena investir em uma de outra marca, todas estao sujeitas a falha da mesma forma.... o problema eh q esse tipo de falha pode matar tudo no aquario.
 
Likes: 3 people

Luiz Motter Neto

Well-Known Member
22 February 2016
919
756
93
40
Caxias do Sul - RS
#17
Tenho um amigo, que comprou uma, ainda não chegou, mas ele fez um esquema tipo "ladrão" para quando acontecer isto.. depois que mostrei relatos como este para ele.

trata-se de uma "caixa" pequena de acrilico, onde entram 4 mangueiras, 1 para cada elemento e mais água de RO, uma saída normal pode gotejamento e a saída do ladrão...

teoricamente, se dosar mair que a quantidade "normal" vai sair pelo ladrão, indo para um reservatório lateral... e depois de cada elemento ele "lava" com água pura.

na teoria é pra funcionar. !
 
27 Janeiro 2016
176
103
43
#18
Tenho um amigo, que comprou uma, ainda não chegou, mas ele fez um esquema tipo "ladrão" para quando acontecer isto.. depois que mostrei relatos como este para ele.

trata-se de uma "caixa" pequena de acrilico, onde entram 4 mangueiras, 1 para cada elemento e mais água de RO, uma saída normal pode gotejamento e a saída do ladrão...

teoricamente, se dosar mair que a quantidade "normal" vai sair pelo ladrão, indo para um reservatório lateral... e depois de cada elemento ele "lava" com água pura.

na teoria é pra funcionar. !

nao entendi.. tem como detalhar melhor? achei interessante a ideia...
 
Likes: 2 people

Membros que estão vendo este Thread (Membros: 0, Convidados: 1)

Top Bottom